In Chrome, I am seeing "You need latest Java to connect to your computer" when Java is already installed.

Last updated

Please follow this procedure to enable NPAPI in Chrome:

  1. In your URL bar, enter:
  2. Click the Enable link for the Enable NPAPI configuration option.
  3. Click the Relaunch button that now appears at the bottom of the configuration page.


Powered by Zendesk